⁦Issues connecting credit cards and importing transactions
Incident Report for Expensify
Resolved
We have identified and resolved the connection issues for all bank connections.
Posted Apr 03, 2023 - 23:00 UTC
Update
We have identified and resolved the issues for Chase and Brex - if you were having trouble importing transactions for those cards, please try again. We are still investigating the issues Amex related issues.
Posted Apr 03, 2023 - 22:13 UTC
Investigating
We have had reports from customers that their credit card connections are no longer importing transactions and cannot be re-authenticated. This is occurring for multiple banks. We are currently investigating to find the root cause.
Posted Apr 03, 2023 - 20:51 UTC
This incident affected: Card Import and Feeds (Other Banks, American Express, Chase).