Degraded file export performance

Incident Report for Expensify

Resolved

This issue has been fully resolved.
Posted Jun 15, 2026 - 13:55 UTC

Monitoring

The underlying issue has been resolved and our team are monitoring.
Posted Jun 15, 2026 - 01:16 UTC

Update

We are continuing to investigate this issue.
Posted Jun 14, 2026 - 23:12 UTC

Investigating

We are currently investigating an API issue that is causing standard and custom data exports to return an "Invalid Credentials" message. This is also causing report submissions and approvals to return a similar error.
Posted Jun 14, 2026 - 23:05 UTC
This incident affected: Expensify Website And Mobile App and Integration APIs.