Issues with Chat and Concierge support
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 04:42 UTC
Investigating
We are currently investigating issues affecting chatting and Concierge customer support. Thanks for your patience while we work to resolve this.
Posted Jan 10, 2024 - 03:33 UTC
This incident affected: Support Message Deliverability and Expensify Chat and Messaging.