expensify.com is down
Incident Report for Expensify
Resolved
The site has returned to normal.
Posted Jan 09, 2023 - 13:57 UTC
Investigating
We are currently investigating the issue.
Posted Jan 09, 2023 - 13:42 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Integration APIs, and Support Message Deliverability.