Some transactions may not be imported from third party company card connections
Incident Report for Expensify
Resolved
This issue is understood to affect a tiny proportion of customers and we will continue to monitor internally. Further troubleshooting can be found at https://help.expensify.com/articles/expensify-classic/bank-accounts-and-credit-cards/company-cards/Troubleshooting
Posted Mar 28, 2024 - 23:48 UTC
Identified
We've identified an issue where some transactions may not be imported from a third-party card connection. This appears to affect only a very small percentage of customers at the moment.

We advise affected customers to manually create the missing transactions in Expensify manually or via CSV.
- https://help.expensify.com/articles/expensify-classic/expenses/expenses/Add-an-expense
- https://help.expensify.com/articles/expensify-classic/bank-accounts-and-credit-cards/company-cards/CSV-Import
Posted Mar 27, 2024 - 21:16 UTC
This incident affected: Card Import and Feeds (American Express, Chase, Wells Fargo).