SAML logins are failing for some customers
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 11:13 UTC
Identified
The cause of SAML login issues has been identified. A fix is being implemented.
Posted Aug 13, 2024 - 10:16 UTC
Investigating
Some customers have reported issues logging into Expensify via SAML SSO. We are investigating the root cause.
Posted Aug 13, 2024 - 09:48 UTC
This incident affected: Expensify Website And Mobile App.