SAML logins failing in certain cases
Incident Report for Expensify
Resolved
We've confirmed multiple cases of success in resolving this issue and consider it closed.
Posted May 20, 2019 - 19:54 UTC
Monitoring
A fix for SAML login issues has been implemented and we are monitoring the results.
Posted May 20, 2019 - 18:39 UTC
Investigating
We are currently investigating issues wherein SAML logins are failing in certain cases on both mobile and web. While we pin down a cause and fix, we recommend using normal username/password authentication to login. Subscribe to this issue for updates.
Posted May 20, 2019 - 17:53 UTC
This incident affected: Expensify Website And Mobile App.