Merge Accounts Disabled
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Mar 12, 2019 - 04:56 UTC
Update
Investigation is complete and a fix has been deployed.
Posted Mar 12, 2019 - 04:55 UTC
Investigating
The ability to merge separate user accounts is temporarily disabled. Please follow this incident to be notified when this feature is available again. We're sorry for any inconvenience here.
Posted Mar 11, 2019 - 20:06 UTC
This incident affected: Expensify Website And Mobile App.