Issues affecting QuickBooks Desktop sync manager

Incident Report for Expensify

Resolved

This incident has been resolved.
Posted Mar 08, 2023 - 22:22 UTC

Investigating

We are currently investigating an issue with QuickBooks Desktop integration that may be affecting a small number of customers.
Posted Mar 02, 2023 - 12:59 UTC
This incident affected: Integration APIs.