Sending and receiving messages on new.expensify.com results in an error message.
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 06:39 UTC
Investigating
We are currently investigating an issue where sending messages on new.expensify.com results in an error.
Posted Dec 12, 2023 - 06:08 UTC
This incident affected: Support Message Deliverability and Expensify Chat and Messaging.