Issue logging in with SAML Single-Sign-On on iOS 13 devices
Incident Report for Expensify
Resolved
A new app update is available with a fix for this issue. Head to the App Store and Update to version 8.4.24.0.
Posted Oct 16, 2019 - 09:05 UTC
Investigating
We are currently investigating an issue whereby signing in via a SAML provider on iOS 13 devices results in either no callback to Expensify, or eventually returns a "Cancelled SAML sign in" error message.

Users can workaround this by emailing pictures of their receipts on the go to receipts@expensify.com to have them SmartScanned into their account.
Posted Oct 10, 2019 - 10:17 UTC