Chase Card Import Offline
Incident Report for Expensify
Resolved
The issues with Chase Card Import have been resolved at this time.
Posted Jan 29, 2018 - 19:10 UTC
Update
Chase are scheduled to fix the issues on their end on Sunday, 1/28/2018.
Posted Jan 24, 2018 - 01:52 UTC
Identified
Due to issues arising from a scheduled maintenance event at Chase, Chase cards will fail to import transactions until they have resolved the issues on their end. We will provide updates as we have them.
Posted Jan 21, 2018 - 02:46 UTC