Sales tax on billing receipts charged and calculated incorrectly for Nov 1st billing
Incident Report for Expensify
Resolved
Refunds have now been issued and will be reflected on your billing card in 3-5 working days. We apologise for this error, and appreciate your patience as we resolved the underlying issue and processed your refunds.
Posted Dec 05, 2019 - 17:22 UTC
Update
The team is still working on processing these refunds. You should receive an email in the coming week if you were affected confirming the refund has been put in place. Note it may take your bank longer than this to process the refund itself.

The underlying issue which caused this has now been fixed and no users should see this affect their December 1st receipt.
Posted Nov 29, 2019 - 15:12 UTC
Identified
We've identified the cause of this issue. A fix is being implemented and credits will soon be applied to all affected accounts.
Posted Nov 04, 2019 - 16:58 UTC
Investigating
We're currently investigating an issue where some customers who pay sales tax on their Expensify subscriptions have been charged an erroneous extra percentage of tax, leading to a bill total which doesn't match the line items on the receipt. Once identified and fixed, all customers affected will receive a credit for this difference.
Posted Nov 01, 2019 - 13:22 UTC