CapitalOne connection is failing

Incident Report for Expensify

Resolved

Capital One has confirmed the issue is resolved.
Posted Aug 15, 2024 - 15:20 UTC

Update

CapitalOne is investigating the connection issues.
Posted Aug 14, 2024 - 22:21 UTC

Investigating

We are currently investigating this issue between Expensify and CapitalOne.
Posted Aug 14, 2024 - 15:43 UTC
This incident affected: Card Import and Feeds (CapitalOne).