Chase Consent Flow Outage
Incident Report for Expensify
Resolved
The solution has been deployed by Chase and is working as expected. All processing should be back to normal.
Posted Aug 26, 2022 - 15:47 UTC
Identified
Chase is currently experiencing a partial outage with Consent on Web Browsers only.

When connecting your Chase account to Expensify, on the last page of the consent flow, you will incorrectly be sent to a Chase landing page instead of back to Expensify. Chase is working on fixing this and we will update as soon as we can.
Posted Aug 24, 2022 - 17:23 UTC
This incident affected: Card Import and Feeds (Chase).