Intermittent support message delays
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 01:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 08, 2022 - 00:57 UTC
Investigating
We are currently investigating an issue where a small portion of support messages are being caught up in our messaging system. Some messages may wait for up to 8 hours for a response. We are very sorry if you are affected, and are working to fix this.

The cause of the issue is a third-party service, and while we work with them, we are also looking into adding redundant systems to prevent this in the future.
Posted Aug 08, 2022 - 00:57 UTC
This incident affected: Support Message Deliverability.