SAML logins are failing
Incident Report for Expensify
Resolved
We identified the root cause of the issue and have released a fix.
Posted Sep 24, 2024 - 23:13 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 22:53 UTC
Investigating
Multiple customers have reported that their employees are unable to access Expensify when logging in via SAML. We are currently investigating.
Posted Sep 24, 2024 - 22:53 UTC
This incident affected: Expensify Website And Mobile App.