MasterCard Commercial Card Feed Delays
Incident Report for Expensify
Resolved
MasterCard transaction data deliveries have successfully continued through the weekend and the issue appears to have been fully resolved.
Posted Oct 22, 2018 - 17:45 UTC
Monitoring
MasterCard has resolved the delivery delay issue on their end. Any delayed transactions should import into Expensify before Monday, the 22nd. We will continue to monitor and provide any further updates.
Posted Oct 20, 2018 - 00:22 UTC
Identified
Due to technical issues at MasterCard, Commercial Card customers with SmartData™ CDF feeds will experience a delay in seeing posted transaction data after October 13th in Expensify. We are in contact with MasterCard's Operations team to resolve this and will provide further updates as they come.
Posted Oct 19, 2018 - 18:04 UTC
This incident affected: Card Import and Feeds (Other Banks).