Bank of America connection outage
Incident Report for Expensify
Resolved
This incident has been resolved. All accounts should be updated within 12 hours of this message being posted. If you are still having any difficulty please reach out to concierge@expensify.com for further assistance.
Posted Mar 30, 2020 - 23:10 UTC
Investigating
We are aware of a connection issue with Bank of America and are currently working on a fix. New transaction imports and new card connections will not work at this time.

If you would like to upload transactions manually you can do so via the following:
- personal cards: Settings > Account > Credit Card Import > Import transactions from file
- company cards: Settings > Domains > Company Cards > Upload Spreadsheet

We're sorry for any inconvenience here and will update this status as soon as we have more information.
Posted Mar 30, 2020 - 18:58 UTC
This incident affected: Card Import and Feeds (Bank of America).