Chase importing duplicate transactions to Expensify
Incident Report for Expensify
Resolved
The Chase connection has been restored and now operates independently of Chase's unique ID, utilizing Expensify's own duplicate detection system.

New transactions will begin importing automatically. Alternatively, you can initiate a manual update by clicking "Update" next to the card in your account.

To address any duplicate transactions that were imported erroneously, please move them to a new Expensify report. Then, contact concierge@expensify.com with the report ID to request their removal from your account.
Posted Nov 14, 2023 - 15:14 UTC
Identified
The root cause of the current issue has been determined. Chase modified the unique identifier for distinguishing individual transactions, a change implemented without prior notification to Expensify. This alteration has impacted transactions imported into Expensify.

A resolution is being developed on Expensify's end, and we anticipate reactivating the Chase connection in the upcoming days.

For the removal of inadvertently imported duplicate transactions, users are advised to transfer these transactions to a new Expensify report. Subsequently, please contact concierge@expensify.com, providing the report ID, and request the deletion of these duplicates from your account.
Posted Nov 13, 2023 - 10:50 UTC
Investigating
We're investigating an issue whereby Chase is sending the same transactions multiple times to Expensify. To combat this, all Chase imports have been paused, and will restart when we have mitigated this issue.
Posted Nov 09, 2023 - 10:50 UTC
This incident affected: Card Import and Feeds (Chase).