Expensify AI auto-categorization temporarily disabled

Incident Report for Expensify

Resolved

This incident has been resolved.
Posted May 19, 2026 - 21:02 UTC

Identified

AI auto-categorization is currently disabled as we work on an enhancement to the functionality. Personal expense rules, workspace merchant rules, and merchant category code automation remain active during this time.
Posted May 19, 2026 - 14:49 UTC
This incident affected: SmartScan.