QuickBooks Desktop Outage
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 22:10 UTC
Monitoring
QBD connections issues have stemmed from changes to a number of different components in both QBD and the sync manager. While we have remedied most of these issues we are monitoring for any remaining issues and the underlying causes.
Posted Aug 08, 2022 - 02:33 UTC
Investigating
We are currently investigating an issue impacting the connection to QBD.
Posted Jul 19, 2022 - 20:51 UTC
This incident affected: Integration APIs.