Site instability
Incident Report for Expensify
Resolved
This incident is resolved.
Posted Feb 22, 2024 - 10:55 UTC
Monitoring
The site should now be returning to normal and we are monitoring the situation.
Posted Feb 22, 2024 - 10:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 10:41 UTC
Investigating
We are currently investigating an issue where the site is frequently failing to load or returning 500 errors.
Posted Feb 22, 2024 - 10:11 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Support Message Deliverability, and Expensify Chat and Messaging.