Bank of America connection failures
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 17:38 UTC
Investigating
We're looking into a possible Bank of America outage recently which may have caused some connection issues for customers importing transactions from Bank of America cards.
Posted Aug 29, 2022 - 15:26 UTC
This incident affected: Card Import and Feeds (Bank of America).