Messages sent via New Expensify may encounter an error
Incident Report for Expensify
Resolved
Thanks for your patience! Performance is back to normal.
Posted Jun 20, 2024 - 09:02 UTC
Investigating
We are currently aware of an issue where some users are encountering an error when attempting to send a message via New Expensify. Our team is actively investigating and expect to have this resolved shortly. If you require any assistance, please log into your account using Expensify Classic (www.expensify.com) and contact Concierge using the chat bubble or by email at concierge@expensify.com.
Posted Jun 20, 2024 - 06:43 UTC
This incident affected: Expensify Website And Mobile App.