Issues affecting QuickBooks Desktop Sync Manager
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted May 15, 2023 - 14:45 UTC
Investigating
We are in contact with Autofy, who maintains the Sync Manager, and are actively investigating.
Posted Mar 10, 2023 - 16:42 UTC
This incident affected: Integration APIs.