Partial Outage Affecting Customers Connecting American Express Cards
Incident Report for Expensify
Update
We are actively working with American Express on the HTTP 502 error, to whom we reported the issue on September 2nd.
Upon their response, we will work with them to support them to resolve this issue and make sure our mutual customers can return to the stable and reliable connection between our services
Posted Sep 16, 2021 - 10:24 UTC
Investigating
Customers attempting to add American Express cards for the first time or attempting to add new cards to an already established connection will be impacted. We will provide updates as soon as they are made available.
Posted Aug 11, 2021 - 14:35 UTC
This incident affects: Card Import and Feeds (American Express).