Degraded Performance
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 20:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2024 - 20:29 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2024 - 20:12 UTC
Investigating
We’re aware of site instability issues and are working on resolving them as soon as possible. We apologize for the inconvenience.
Posted Aug 23, 2024 - 20:12 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, Outgoing emails, community.expensify.com, Support Message Deliverability, and Expensify Chat and Messaging.