Site instability under investigation
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 01:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 01:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2023 - 00:59 UTC
Investigating
We are currently investigating reports of site instability using Expensify's website and mobile app. We'll update once we have a fix in place, and we're sorry for the trouble here
Posted Dec 20, 2023 - 00:47 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, Outgoing emails, Support Message Deliverability, and Expensify Chat and Messaging.