Site is down
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 12:24 UTC
Monitoring
We have fixed the issue and are monitoring the results.
Posted Dec 03, 2024 - 11:38 UTC
Investigating
We are currently investigating reports that the site is down. You may see a "500" error when loading expensify.com or new.expensify.com. Attempts to retrieve or post data to the API will also fail.
Posted Dec 03, 2024 - 10:35 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, Support Message Deliverability, and Expensify Chat and Messaging.