Integration APIs returning command errors
Incident Report for Expensify
Resolved
This incident is resolved. All API-based exports, syncs, and approvals are functional.
Posted Jun 25, 2024 - 13:05 UTC
Identified
We have identified the underlying issue in a certificate chain and are working to resolve it as our highest priority.
Posted Jun 25, 2024 - 12:27 UTC
Investigating
We are currently investigating an issue affecting our integration APIs. This will affect any connection to an accounting integration or third-party API-built connection, external reporting, as well as any custom approval rules Expensify maintains.
Posted Jun 25, 2024 - 08:52 UTC
This incident affected: Integration APIs.