Site outage
Incident Report for Expensify
Resolved
Everything is back to normal!
Posted Dec 22, 2022 - 06:20 UTC
Identified
Our engineers are working furiously to bring things back online asap!
Posted Dec 22, 2022 - 05:51 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, and Support Message Deliverability.