Site outage

Incident Report for Expensify

Resolved

We have identified and resolved the issue, and the site is back up and running.
Posted Jan 19, 2026 - 20:16 UTC

Investigating

We are currently investigating this issue.
Posted Jan 19, 2026 - 20:05 UTC
This incident affected: Expensify Website And Mobile App.