Expensify.com is unaccessible

Incident Report for Expensify

Resolved

This has been resolved.
Posted Dec 21, 2022 - 09:42 UTC

Monitoring

The site should now be accessible.
Posted Dec 21, 2022 - 09:38 UTC

Update

We are continuing to investigate this issue.
Posted Dec 21, 2022 - 09:31 UTC

Investigating

Site is currently experiencing issues. We are working to resolve this as soon as possible.
Posted Dec 21, 2022 - 09:30 UTC
This incident affected: Card Import and Feeds (Other Banks, Bank of America, American Express, Chase, Wells Fargo, CapitalOne, ANZ Australia, Citi, Expensify Card) and Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, Support Message Deliverability.