Issue Impacting Category Settings
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 22:47 UTC
Investigating
We’re experiencing an issue with category rules and settings. Our team is aware of the issue and investigating.
Posted Dec 15, 2023 - 20:11 UTC
This incident affected: Expensify Website And Mobile App.