Users logged in with SAML/SSO may be repeatedly logged out

Incident Report for Expensify

Resolved

This incident has been resolved. Please update to app version 9.2.76-0 or above.
Posted Dec 13, 2025 - 01:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 18:41 UTC

Investigating

We are currently investigating an issue where users who are logged in through SAML/SSO are immediately logged back out. Please reach out to concierge@expensify.com if you're affected.
Posted Dec 11, 2025 - 23:59 UTC
This incident affected: Expensify Website And Mobile App.