"Invalid credentials" error for certain actions (submitting or approving reports, syncing with accounting systems, syncing with HR systems)
Incident Report for Expensify
Resolved
We have fixed the issue that was causing the inaccurate "Invalid Credentials" that customers were reporting. If you faced that error message, please try again. If you have any other issues, please use our in-product chat to talk with our Concierge support team!
Posted Aug 10, 2023 - 12:56 UTC
Identified
We have identified the cause of an issue that is resulting in customers receiving an "Invalid credentials" error for certain actions they're taking in Expensify. That includes submitting or approving reports, syncing with and exporting to accounting systems (like NetSuite, Sage Intacct, Xero and QuickBooks Online), and syncing with their integration HR systems (like Workday).

We are currently working on a fix, and will update here when that has been resolved.

In the meantime, it's unlikely that retrying the action will work. After we have confirmed that this has been resolved, please try again. Thank you!
Posted Aug 10, 2023 - 12:36 UTC
Investigating
We are currently investigating reports by customers that they are receiving an "Invalid credentials" error for certain actions they're taking in Expensify. That includes submitting or approving reports, syncing with and exporting to accounting systems (like NetSuite, Sage Intacct, Xero and QuickBooks Online), and syncing with their integration HR systems (like Workday).

We will update as we have more information.

In the meantime, it's unlikely that retrying the action will work. After we have confirmed that this has been resolved, please try again. Thank you!
Posted Aug 10, 2023 - 12:33 UTC
This incident affected: Expensify Website And Mobile App and Integration APIs.