Generating PDFs

Incident Report for Expensify

Resolved

This incident has been resolved.
Posted Dec 26, 2024 - 20:24 UTC

Investigating

Most PDF generation is failing and we're looking into it. All other APIs and services are working.
Posted Dec 26, 2024 - 18:24 UTC
This incident affected: Report PDFs.