MasterCard Commercial Card Feed Issue

Incident Report for Expensify

Resolved

Thanks for your patience! Our Mastercard connection is back to normal.
If you do not see any expenses, please manually import to resolve the issue.
Posted Feb 03, 2022 - 15:20 UTC

Monitoring

Previously missing MasterCard commercial feeds are now being imported back into our systems. Affected cards should see expenses in the coming hours.
Posted Feb 02, 2022 - 22:36 UTC

Investigating

We're currently investigating transactions from MasterCard commercial feeds that have stopped importing since Jan 29.
Posted Feb 02, 2022 - 16:47 UTC
This incident affected: Card Import and Feeds (Other Banks).