Issues with creating expenses
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 05:27 UTC
Monitoring
A fix has been implemented to fix issues with display and editing.
Posted Aug 07, 2024 - 05:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2024 - 04:47 UTC
Identified
Unreported expenses are created with a $0 total and display issues are present. Our engineers have identified the issue and are working on a fix.
Posted Aug 07, 2024 - 04:47 UTC
This incident affected: Expensify Website And Mobile App.