Sage Intacct "Session Initialization Error" preventing Sync or Report Export from Expensify
Incident Report for Expensify
Resolved
Sage have confirmed this was related to a global outage that is now resolved. All affected users should now be able to sync their policies and export reports to Sage Intacct.
Posted Jul 10, 2023 - 19:52 UTC
Investigating
We are currently investigation an issue between Expensify and Sage Intacct where users are receiving only an error stating "Session Initialization Error" when syncing Expensify policies or exporting reports to Sage Intacct.
Posted Jul 10, 2023 - 09:39 UTC
This incident affected: Integration APIs.