Standard Amex Connection Import Paused
Incident Report for Expensify
Resolved
Our team has removed the duplicate transactions that were incorrectly imported as a result of an Amex change on Oct. 16. If you find that any transactions are missing, or incorrect transactions are still associated with the wrong cardholder, please reach out to concierge@expensify.com
Posted Nov 09, 2023 - 15:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2023 - 16:30 UTC
Identified
Over the weekend, Amex made changes to their system which resulted in transactions being categorized under the wrong account name. Some transactions may be importing/appearing under another employee's account in Expensify. We have reached out to Amex and have temporarily paused importing transactions for standard Amex connections (this will not impact GL1025/Amex at Work commercial card connections).
Posted Oct 16, 2023 - 16:04 UTC
This incident affected: Card Import and Feeds (American Express).