Chase cards may import duplicate transactions
Incident Report for Expensify
Resolved
This has been resolved.
Posted Jan 05, 2024 - 11:34 UTC
Identified
Some transactions from Chase cards may have duplicated and imported into the incorrect Expensify accounts. As a result of this, we have disabled the importing of all Chase card transactions as of 00:17 UTC 2023-12-13. We aim to resolve this as quickly as possible.

Note: This doesn't appear to impact cards on a VCF/CDF commercial feed.
Posted Dec 13, 2023 - 19:54 UTC
This incident affected: Card Import and Feeds (Chase).