Chase scheduled maintenance
Incident Report for Expensify
Resolved
The maintenance window is over. All Chase bank services in Expensify should have resumed to normal.
Posted Jun 10, 2022 - 11:37 UTC
Monitoring
Chase bank is conducting some scheduled maintenance between 05.30, and 07:00 am EST. During this time, all functions related to the Tokenized Account Number (TAN) will not work. TAN cannot be consented to or returned in data requests. Once the window ends, all activities will return to normal. We expect this to impact linking bank accounts to Expensify for reimbursement, Expensify Card settlement or importing Chase company cards.
Posted Jun 10, 2022 - 09:12 UTC
This incident affected: Card Import and Feeds (Chase).