Chase Cards impacted by Chase Import API

Incident Report for Expensify

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 20:34 UTC

Identified

We've identified that Chase's Import API is currently experiencing an outage. As a result, Chase credit card transactions will not import.
Posted Feb 10, 2026 - 19:41 UTC
This incident affected: Card Import and Feeds (Chase).