Expensify website and mobile app experience intermittent outage
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted May 06, 2022 - 05:04 UTC
Investigating
Slow loading of the Expensify web and mobile app.
We are currently investigating the issue. We expect it will be resolved in about 30 mins.
This has caused a delay in some support and chat responses as well.
Posted May 06, 2022 - 04:22 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, and Support Message Deliverability.