Service Outage
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 08:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 04:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 04:10 UTC
Identified
We are currently experiencing a service outage. Our team has identified the root cause and is taking corrective action. We apologize for the inconvenience.
Posted Mar 27, 2024 - 04:05 UTC
This incident affected: Card Import and Feeds (Other Banks, Bank of America, American Express, Chase, Wells Fargo, CapitalOne, ANZ Australia, Citi, Expensify Card) and Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, Outgoing emails, Support Message Deliverability, Expensify Chat and Messaging.