Expensify Cards impacted by ongoing partner outage

Incident Report for Expensify

Resolved

Our Expensify Card issuing partner, Marqeta, has identified the root cause of the issue and deployed a fix. Services have recovered, and Expensify Card transactions and tokenization should now be functioning normally.

We appreciate your patience while this issue was being resolved, and our partner continues to monitor for and address any remaining effects related to the outage.
Posted Jan 22, 2026 - 20:45 UTC

Monitoring

Our Expensify Card issuing partner, Marqeta, is currently experiencing an outage that is impacting Expensify Cards. As a result, card transactions may be declined, and tokenization attempts may fail during this time.

We are actively monitoring the situation and will provide updates as more information becomes available.
Posted Jan 22, 2026 - 19:36 UTC
This incident affected: Card Import and Feeds (Expensify Card).