Expenses cannot be split by a decimal amount
Incident Report for Expensify
Resolved
This issue has been resolved.
Posted Aug 17, 2023 - 16:23 UTC
Investigating
We're currently investigating reports of a bug in our "Split" functionality, whereby expenses cannot be split when the amounts contain a partial unit of currency (ie, any numbers after the decimal point).
Posted Aug 17, 2023 - 12:51 UTC
This incident affected: Expensify Website And Mobile App.