Expensify Card Outage

Incident Report for Expensify

Resolved

All services are back online.
Posted Mar 10, 2022 - 01:51 UTC

Update

Expensify Cards are functioning and purchases should not be declined, but expenses may not populate into user accounts instantly.
Posted Mar 09, 2022 - 22:19 UTC

Update

This outage does not appear to be affecting all Expensify Cards. We'll keep you updated!
Posted Mar 09, 2022 - 22:08 UTC

Monitoring

We are currently monitoring an outage with the system underpinning the Expensify Card. This means Expensify Cards are not functioning at the current juncture and we will keep customers informed as to the resolution time.
Posted Mar 09, 2022 - 22:02 UTC
This incident affected: Card Import and Feeds (Expensify Card).